GNU+LLVM+BSD+musl+Linux

#NoGNU4You

You don't need GNU for the Linux desktop experience

But you may need a GNU compatibility layer for closed-source and prebuilt applications, because everyone thinks when you use Linux, you also automatically use GNU reeee

GitHub
I'm curious!!